icnd2 200-105 PDF Practice Questions

The major reason of our success is valid Cisco 200-105 exam dumps PDF format. This PDF format is user friendly and provides relevant knowledge of Cisco Networking so that you attempt all required questions of the 200-105 exam.

Try it Latest DumpsSchool 200-105 Exam dumps. Buy Full File here: https://www.dumpsschool.com/200-105-exam-dumps.html (691 As Dumps)

Download the DumpsSchool 200-105 braindumps from Google Drive: https://drive.google.com/file/d/1TwCxP9R2WPXn5O77CUBND73niqczpZDp/view (FREE VERSION!!!)

Question No. 1

Which option describes how a switch in rapid PVST+ mode responds to a topology change?

Answer: D

Rapid PVST+

This spanning-tree mode is the same as PVST+ except that is uses a rapid convergence based on the IEEE 802.1w standard. To provide rapid convergence, the rapid PVST+ immediately deletes dynamically learned MAC address entries on a per-port basis upon receiving a topology change. By contrast, PVST+ uses a short aging time for dynamically learned MAC address entries.

The rapid PVST+ uses the same configuration as PVST+ (except where noted), and the switch needs only minimal extra configuration. The benefit of rapid PVST+ is that you can migrate a large PVST+ install base to rapid PVST+ without having to learn the complexities of the MSTP configuration and without having to reprovision your network. In rapid-PVST+ mode, each VLAN runs its own spanning-tree instance up to the maximum supported.

Question No. 2

Which switch port mode prevents DTP frames from being sent?

Answer: D

Question No. 3

Instructions

R1# show running-config

interface Loopback0

description ***Loopback***

ip address 192.168.1.1 255.255.255.255

ip ospf 1 area 0

!

interface Ethernet0/0

description **Connected to R1-LAN**

ip address 10.10.110.1 255.255.255.0

ip ospf 1 area 0

!

interface Ethernet0/1

description **Connected to L2SW**

ip address 10.10.230.1 255.255.255.0

ip ospf hello-interval 25

ip ospf 1 area 0

!

router ospf 1

log-adjacency-changes

R2# show running-config

R2

!

interface Loopback0

description **Loopback**

ip address 192.168.2.2 255.255.255.255

ip ospf 2 area 0

!

interface Ethernet0/0

description **Connected to R2-LAN**

ip address 10.10.120.1 255.255.255.0

ip ospf 2 area 0

!

interface Ethernet0/1

description **Connected to L2SW**

ip address 10.10.230.2 255.255.255.0

ip ospf 2 area 0

!

router ospf 2

log-adjacency-changes

R3# show running-config

R3

username R6 password CISCO36

!

interface Loopback0

description **Loopback**

ip address 192.168.3.3 255.255.255.255

ip ospf 3 area 0

!

interface Ethernet0/0

description **Connected to L2SW**

ip address 10.10.230.3 255.255.255.0

ip ospf 3 area 0

!

interface Serial1/0

description **Connected to R4-Branch1 office**

ip address 10.10.240.1 255.255.255.252

encapsulation ppp

ip ospf 3 area 0

!

interface Serial1/1

description **Connected to R5-Branch2 office**

ip address 10.10.240.5 255.255.255.252

encapsulation ppp

ip ospf hello-interval 50

ip ospf 3 area 0

!

interface Serial1/2

description **Connected to R6-Branch3 office**

ip address 10.10.240.9 255.255.255.252

encapsulation ppp

ip ospf 3 area 0

ppp authentication chap

!

router ospf 3

router-id 192.168.3.3

!

R4# show running-config

R4

!

interface Loopback0

description **Loopback**

ip address 192.168.4.4 255.255.255.255

ip ospf 4 area 2

!

interface Ethernet0/0

ip address 172.16.113.1 255.255.255.0

ip ospf 4 area 2

!

interface Serial1/0

description **Connected to R3-Main Branch office**

ip address 10.10.240.2 255.255.255.252

encapsulation ppp

ip ospf 4 area 2

!

router ospf 4

log-adjacency-changes

R5# show running-config

R5

!

interface Loopback0

description **Loopback**

ip address 192.168.5.5 255.255.255.255

ip ospf 5 area 0

!

interface Ethernet0/0

ip address 172.16.114.1 255.255.255.0

ip ospf 5 area 0

!

interface Serial1/0

description **Connected to R3-Main Branch office**

ip address 10.10.240.6 255.255.255.252

encapsulation ppp

ip ospf 5 area 0

!

router ospf 5

log-adjacency-changes

R6# show running-config

R6

username R3 password CISCO36

!

interface Loopback0

description **Loopback**

ip address 192.168.6.6 255.255.255.255

ip ospf 6 area 0

!

interface Ethernet0/0

ip address 172.16.115.1 255.255.255.0

ip ospf 6 area 0

!

interface Serial1/0

description **Connected to R3-Main Branch office**

ip address 10.10.240.10 255.255.255.252

encapsulation ppp

ip ospf 6 area 0

ppp authentication chap

!

router ospf 6

router-id 192.168.3.3

!

An OSPF neighbor adjacency is not formed between R3 in the main office and R6 in the Branch3 office. What is causing the problem?

Answer: D

Using the show running-config command we see that R6 has been incorrectly configured with the same router

ID as R3 under the router OSPF process.

Question No. 4

What are three valid reasons to assign ports to VLANs on a switch? (Choose three)

Answer: B, E, F

Question No. 5

Which command do you enter to verify an SVI?

Answer: C

Question No. 6

Refer to the exhibit. A network technician enters the following line into the router.

Tidmore1(config)# access-list 106 deny tcp 192.168.254.0 0.0.0.255 any eq www

What is the effect of this configuration?

Answer: A

Question No. 7

Which two data integrity algorithms are commonly used in VPN solutions? (Choose two.)

Answer: C, D

Question No. 8

From which PPPoE server configuration does a PPPoE client get an IP address?

Answer: D

Question No. 9

Refer to the exhibit.

How many interfaces on R1 should be configured as ip nat inside to grant external access to the entire network?

Answer: C

Question No. 10

What Cisco IOS feature can be enabled to pinpoint an application that is causing slow network performance?

Answer: B

Netflow can be used to diagnose slow network performance, bandwidth hogs and bandwidth utilization quickly with command line interface or reporting tools.

http://www.cisco.com/c/en/us/products/collateral/ios-nx-os-software/ios-netflow/prod_white_paper0900aecd80406232.html

Question No. 11

Which command do you enter to determine the status of the SVI for VLAN 10?

Answer: A

Question No. 12

Which routing protocol is most appropriate for sending and receiving routes directly to and from the Internet?

Answer: B

Question No. 13

Which two commands correctly verify whether port security has been configured on port FastEthernet 0/12 on

a switch? (Choose two.)

Answer: C, D

200-105 Dumps Google Drive: (Limited Version!!!)
https://drive.google.com/file/d/1TwCxP9R2WPXn5O77CUBND73niqczpZDp/view

Related Certification: CCNA Routing & Switching dumps